POPBill Developers
가이드

SDK 다운로드

① 팝빌 PHP SDK는 v5.2 이상을 지원하며, 정상적인 SDK 동작을 위해 PHP curl, openssl 모듈을 사용할 수 있어야합니다.

② 팝빌 PHP Laravel SDK는 PHP v7.1.3 이상을 지원하며, 원할한 SDK 사용을 위해서 PHP Composer가 설치 되어야 합니다.

다운로드 업데이트 관련 문서
PHP 2023.10.11

[가이드] 시작하기 – SDK 환경설정

[API Reference] 기업정보조회 API 목록

PHP - Laravel 2023.11.07

배포 및 관리

  • 팝빌 SDK는 Github Repository를 통해 제공됩니다. [팝빌 SDK Github Repository] 상세보기
  • 팝빌은 최신 정보의 문서와 SDK를 제공하기 위해 노력하지만 부득이하게 오류나 누락이 있을 수 있습니다. 개선이 필요한 사항을 안내주시면 빠른 시일 내에 검토하여 조치 하겠습니다. [버그신고] 바로가기

변경 이력

버전 변경 일자 변경 이력
1.63.1 2023-04-19

공통

  • 회원탈퇴 추가(QuitMember)
  • 환불가능 포인트 확인 추가(GetRefundableBalance)
  • 환불신청 상태 확인 추가(GetRefundInfo)

1.63.0 2023-02-01

공통

  • 무통장 입금신청 추가(PaymentRequest)
  • 무통장 입금신청 정보확인 추가(GetSettleResolt)
  • 포인트 사용내역 추가(GetUseHistory)
  • 포인트 결제내역 추가(GetPaymentHistory)
  • 환불 신청 (Refund)
  • 환불신청내역 (GetRefundHistory)

1.59.0 2022-10-21 문자

  • 대량 접수 일부 취소 추가 (cancelReservebyRCV)
  • 대량 접수 일부 취소 추가(cancelReservceRNbyRCV)